Advisory Northern California area wildfires
Incident Report for Pexip Service
Resolved
No issues occurred during this incident and there is no further eminent danger to the data center.
Posted Oct 14, 2019 - 14:37 UTC
Update
Power has been restored to much of the surrounding area, at this time Pexip and it's providers believe there is little risk to data centers. We will continue to monitor this situation and expect to resolve this incident in the coming days.
Posted Oct 11, 2019 - 20:04 UTC
Monitoring
Due to the heightened fire risk and weather conditions in the Northern California area the local power provider has pro-actively shut off electricity in many locations.

At this time the Pexip Service network has not been affected and none of the data centers that Pexip and it's upstream providers use are expected to be impacted.

It has been confirmed by our data center providers that aill critical electric systems including generators have been tested and functional. All fuel tanks have been confirmed to be full and fuel providers have confirmed the ability to deliver additional fuel.

Should there be a change to the above information, we will provide additional updates to this incident.
Posted Oct 10, 2019 - 15:11 UTC