Pexip Control Center Degraded performance experience

Incident Report for Pexip Service

Resolved

No further issues have been observed or reported and all systems are operational at this time.
Posted 2 years ago. Nov 14, 2023 - 09:25 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted 2 years ago. Nov 13, 2023 - 12:00 UTC

Investigating

Pexip Control center is experiencing partially degraded performance, some customers might experience issues with the video system, rooms, users and search not showing all of the results.
Posted 2 years ago. Nov 10, 2023 - 17:00 UTC
This incident affected: Analytics and Partner Portal.