Network Issue affecting FRA PoP, causing packet loss and SIP registration issues
Incident Report for Pexip Service
Resolved
No further incidents have been monitored and we have restored calling and registration to the Fra. PoP.
Posted Jul 08, 2021 - 20:59 UTC
Monitoring
The issue has been mitigated on the ISP side, and we are currently monitoring. We hope to migrate all calls and registrations back to the FRA PoP before tomorrow.
Posted Jul 08, 2021 - 16:15 UTC
Update
The issue has been mitigated on the ISP side, and we are currently monitoring. We hope to migrate all calls and registrations back to the FRA PoP before tomorrow.
Posted Jul 08, 2021 - 16:15 UTC
Identified
Our ISP has identified the issue and is working to normalize traffic at this time.
Posted Jul 08, 2021 - 13:11 UTC
Investigating
We are investigating the issue - As a precautionary measure, calls and registrations from Frankfurt are being routed to other PoPs as we continue investigations.
Posted Jul 08, 2021 - 12:00 UTC
This incident affected: Provisioning service, Registration and Call Service, VMR service, Cloud Video Interop for Microsoft Teams, and Google Hangouts Meet Interoperability Service.