10 Digit MS Teams meetings are failing to connect
Incident Report for Pexip Service
Resolved
No further issues have been observed or reported and all systems are operational at this time.
Posted 2 months ago. Aug 13, 2019 - 15:27 UTC
Update
Direct dialing support for MS Teams VTC Conference IDs greater than 9 digits has been deployed globally and we are continuing to monitor all calls.
Posted 2 months ago. Aug 13, 2019 - 14:09 UTC
Monitoring
A fix has been deployed to allow users with 10 digit VTC Conference IDs to connect 10 digit Teams VTC conference IDs via their tenant-specific Teams Video IVR address. (eg teams@pexip.com for Pexip users)
Posted 2 months ago. Aug 05, 2019 - 16:03 UTC
Identified
MS Teams CVI users attempting to connect to Teams meetings with 10 digit VTC Conference IDs are failing to connect.

We are working to deploy a fix for this issue.
Posted 2 months ago. Aug 05, 2019 - 15:33 UTC
This incident affected: Cloud Video Interop for Microsoft Teams.