We are continuing to validate that all systems have returned to operations.
If you have a registered endpoint and it is not registering, we recommend rebooting the system.
Posted Nov 15, 2025 - 14:27 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 15, 2025 - 14:24 UTC
Identified
We have identified the issue and are currently working toward a solution.
Posted Nov 15, 2025 - 12:37 UTC
Update
We are continuing to investigate this issue.
Posted Nov 15, 2025 - 11:12 UTC
Investigating
We are investigating with priority
Posted Nov 15, 2025 - 10:57 UTC
This incident affected: Video Systems (Endpoints) (Provisioning, Registration, Calling, Phone book, Bring your own carrier (BYOC)) and Connect for Microsoft Teams Meetings, Connect for Microsoft Teams Rooms (MTRs), Connect for Zoom Rooms, Connect for Google Meet Meetings, Connect for Google Rooms, Virtual Meeting Room (VMR) Service, PSTN access, My Meeting Video (MMV) soft clients, H.323 Gateway Service, Skype for Business Gateway Service, One-Touch Join, Control Center.