Some MMV calls to VMR may fail to establish Audio / Video connections when UDP is blocked on the network.

Incident Report for Pexip Service

Resolved

Rollout is now complete and calls from affected networks are working normally
Posted Apr 05, 2024 - 14:47 UTC

Update

We are continuing to work on a fix for this issue.
Posted Apr 05, 2024 - 12:11 UTC

Update

Rollout is almost complete, with only 3 of 14 media servers remaining in OSL PoP, all other PoPs are complete.
Posted Apr 05, 2024 - 11:51 UTC

Identified

The issue has been identified and a fix is being rolled out.
Posted Apr 04, 2024 - 11:47 UTC

Investigating

We are currently investigating the issue.
As a workaround in the meantime, allow UDP traffic on port 10000 to our service, as detailed in our firewall page:
https://help.pexip.com/service/firewall.htm?Highlight=test%40pexip.me#mmv
Posted Apr 04, 2024 - 11:03 UTC
This incident affected: VMR service.