Teams CVI -- Untrusted and SIP Guest Join participants can't see each other in meetings.

Incident Report for Pexip Service

Resolved

This incident has been resolved.
Posted Dec 09, 2025 - 20:27 UTC

Update

Fix has been rolled out to all regions.
Posted Dec 09, 2025 - 20:26 UTC

Update

The fix rollout is currently in progress. The issue has been resolved in the US and APAC regions, and deployment is ongoing in EMEA and the. We will provide a further update on the status once the rollout is complete.
Posted Dec 09, 2025 - 19:39 UTC

Update

The fix rollout is currently in progress. The issue has been resolved in the APAC region, and deployment is ongoing in EMEA and the US. We will provide a further update on the status once the rollout is complete.
Posted Dec 09, 2025 - 10:23 UTC

Identified

The issue has been identified and a fix is being rolled out.
Posted Dec 09, 2025 - 08:57 UTC

Investigating

We are investigating an issue where Untrusted/Guest CVI and SGJ (SIP Guest Join) VTC participants are not visible to other VTC participants in a Teams CVI meeting. Teams clients are not affected and can see all participants.
Posted Dec 09, 2025 - 08:26 UTC
This incident affected: Connect for Microsoft Teams Meetings, Connect for Zoom Rooms, and Connect for Google Rooms.