Network connectivity issues in Hong Kong (HKG) PoP's
Incident Report for Pexip Service
Resolved
The issue has been mitigated on the network provider side. No further incidents have been monitored and we have restored calling and registration to the Hong Kong (HKG) PoP.
Posted Nov 16, 2021 - 22:27 UTC
Update
We are continuing to investigate this issue.
Posted Nov 16, 2021 - 19:24 UTC
Investigating
We're seeing network connectivity issues in HKG PoP's. We are currently investigating with our upstream network provider.
Posted Nov 16, 2021 - 19:00 UTC
This incident affected: Public internet peering and Registration and Call Service.