Intermittent network issues in APAC
Incident Report for Pexip Service
Resolved
Pexip ISP has found an issue on the links of one of the transit providers. There have been two short incidents of an increased packet loss and the traffic has been rerouted via alternative providers' links. Pexip ISPs have confirmed that the issues have been mitigated and the network has been stable since 13:21 UTC
Posted Dec 30, 2020 - 14:39 UTC
Investigating
The transit providers experience issues on their links. Pexip's ISPs are working with the providers on mitigating the issues.
Posted Dec 30, 2020 - 13:25 UTC
This incident affected: QoS Backbone and VMR service.