MS Teams CVI Call Failures
Incident Report for Pexip Service
Resolved
This incident has been resolved.
Posted Jul 21, 2022 - 15:00 UTC
Monitoring
Microsoft has restored Teams services and resolved residual connectivity issues for the Pexip MS Teams CVI.

We will continue to monitor service stability through EMEA business hours.
Posted Jul 21, 2022 - 07:21 UTC
Investigating
Microsoft is currently experiencing issues with users accessing the Teams platform which is also impacting the Pexip MS Teams CVI service and causing call failures.

The Pexip Ops teams are currently monitoring this service issue and will provide further updates as they become available.
Posted Jul 21, 2022 - 02:13 UTC
This incident affected: Cloud Video Interop for Microsoft Teams.