Pexip Control Center is currently experiencing accessibility issues
Incident Report for Pexip Service
Resolved
This incident has been resolved.
Posted Oct 12, 2022 - 08:36 UTC
Monitoring
A fix has been applied and Pexip Control Center is at full functionality. We are continuing to monitor the situation.
Posted Oct 11, 2022 - 21:53 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 11, 2022 - 21:49 UTC
Investigating
Users trying to access the Pexip Control Center may see a "Something Went Wrong" message. We are currently investigating the issue.
Posted Oct 11, 2022 - 21:14 UTC