SIP call routing issues in Europe
Incident Report for Pexip Service
Resolved
Incident has been resolved. Incoming SIP calls are now connecting as normal.
Posted Oct 17, 2022 - 09:49 UTC
Investigating
Incoming calls from unregistered endpoints are failing. We are looking into the issue.
Posted Oct 17, 2022 - 09:44 UTC
This incident affected: Registration and Call Service, VMR service, Cloud Video Interop for Microsoft Teams, and Google Meet Interoperability Service.