Customers using SSO IdPs (other than Microsoft Entra ID) may experience login issues with Pexip services. Microsoft Entra ID users are not affected.
Incident Report for Pexip Service
Resolved
This incident has been resolved.
Posted Jul 15, 2024 - 19:29 UTC
Update
We are continuing to monitor for any further issues.
Posted Jul 15, 2024 - 13:51 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 15, 2024 - 13:47 UTC
Update
We are continuing to investigate this issue.
Posted Jul 15, 2024 - 13:24 UTC
Investigating
Customers using SSO IdPs (other than Microsoft Entra ID) may experience login issues with Pexip services. Microsoft Entra ID users are not affected.
Posted Jul 15, 2024 - 13:22 UTC
This incident affected: Analytics, Partner Portal, and Control Center.