Pexip Contol Center could be falsely reporting endpoints as Offline, also showing old calls in "Live Meetings"
Incident Report for Pexip Service
Resolved
This incident has been resolved
Posted Aug 13, 2024 - 08:06 UTC
Monitoring
The issue has been identified and a fix has been implemented. We are currently monitoring.
Posted Aug 12, 2024 - 17:40 UTC
Update
We also see old calls in "Live Meetings"
New calls ARE appearing, meaning no lack of functionality.
We continue investigations on the issues.
Posted Aug 12, 2024 - 12:55 UTC
Investigating
Pexip Control Center could be falsely reporting endpoints as Offline when they are fully operational.
Please use Analytics to verify the true status of the endpoints.
Our Team is currently looking into this.
Posted Aug 12, 2024 - 08:53 UTC
This incident affected: Control Center.