Duplicate meetings may be returned to Cloud One-Touch Join configured endpoints
Incident Report for Pexip Service
Resolved
This incident has been resolved.
Posted Jun 29, 2023 - 20:51 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 29, 2023 - 12:18 UTC
Identified
The issue has been identified, and our engineering team is actively working on a solution to remove duplicate meeting instances from the datastore.
Posted Jun 29, 2023 - 11:08 UTC
Investigating
We are currently investigating an issue with Cloud OTJ system where duplicate meetings may be returned to endpoints. We will provide updates as soon as more information becomes available.
Posted Jun 29, 2023 - 10:39 UTC
This incident affected: One-Touch Join.