Some recent calls are missing from Analytics (analytics.pexip.com)
Incident Report for Pexip Service
Resolved
This issue has been resolved.
Posted Jul 25, 2024 - 07:16 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 23, 2024 - 08:40 UTC
Identified
The issue has been identified and we are actively working towards a resolution.
Posted Jul 22, 2024 - 12:04 UTC
Investigating
We are investigating this issue. Calls can still be seen in Pexip Control Centre - https://control.pexip.io
Posted Jul 18, 2024 - 12:48 UTC
This incident affected: Analytics.