Tokyo PoP - Call failures for endpoints calling to Google Meet Interop
Incident Report for Pexip Service
Resolved
This incident has been resolved.
Posted Jun 21, 2022 - 18:34 UTC
Monitoring
Mitigation has been implemented by Pexip engineering and we are monitoring the results.
Posted Jun 21, 2022 - 10:44 UTC
Identified
The cause of this issue at the Tokyo PoP has been identified and the Ops teams are continuing to work to resolve this issue.
Posted Jun 21, 2022 - 07:51 UTC
Investigating
Call failures for endpoints registered to the Tokyo PoP calling into the Google Meet Interop service have been identified.

Pexip Ops teams are investigating the issues in collaboration with related service providers to identify the cause of this issue.

Call services for the MS Teams CVI and VMR calls are not impacted by this issue.
Posted Jun 21, 2022 - 02:51 UTC
This incident affected: Registration and Call Service and Google Meet Interoperability Service.