Outbound Calls from VMRs to SIP Destinations Failing
Incident Report for Pexip Service
Resolved
No further issues have been observed or reported. All systems are operational at this time.
Posted Nov 23, 2023 - 07:34 UTC
Monitoring
The cause of the issue has been identified and the issue mitigated.

We are continuing to monitor calling performance to ensure that services have returned to normal operation.
Posted Nov 21, 2023 - 02:58 UTC
Investigating
Outbound VMR calls to SIP destinations routing via the Singapore PoP are failing.

The Operations teams are currently investigating.
Posted Nov 21, 2023 - 01:46 UTC
This incident affected: VMR service.