SIP Call Failures in Washington PoP

Incident Report for Pexip Service

Resolved

This incident has been resolved.
Posted Nov 18, 2025 - 12:26 UTC

Update

Additional enhancements were rolled out over the weekend, and our team is continuing to monitor the platform to ensure smooth operation.
Posted Nov 17, 2025 - 09:56 UTC

Monitoring

We are no longer observing SIP call disruptions in the Washington PoP. The situation is stable, and we will continue monitoring to ensure stability.
Posted Nov 12, 2025 - 17:44 UTC

Investigating

We are currently investigating an issue impacting SIP calls routed through the Washington PoP. Some calls may experience connection failures or unexpected disconnections.
Posted Nov 12, 2025 - 17:02 UTC
This incident affected: Connect for Microsoft Teams Meetings, Connect for Microsoft Teams Rooms (MTRs), Connect for Zoom Rooms, Connect for Google Meet Meetings, Virtual Meeting Room (VMR) Service and Video Systems (Endpoints) (Calling).