Intermittent Microsoft Teams CVI and Cloud OTJ failures

Incident Report for Pexip Service

Resolved

No further issues have been observed or reported and all systems are operational at this time.
Posted Jan 25, 2023 - 13:32 UTC

Update

We are continuing to monitor for any further issues.
Posted Jan 25, 2023 - 12:12 UTC

Monitoring

Microsoft has identified a network routing change caused impact to the service and has rolled back the change. Pexip engineering will continue monitoring to further verify.
Posted Jan 25, 2023 - 10:10 UTC

Update

We are continuing to investigate this issue.
Posted Jan 25, 2023 - 08:52 UTC

Update

The issue affects the Teams CVI and One-Touch Join services and it is currently being investigated by Microsoft under: MO502273 - Users may be unable to access multiple Microsoft 365 services
Posted Jan 25, 2023 - 08:42 UTC

Update

We are now seeing the issue spread across APAC, our Team is still looking into it.
Posted Jan 25, 2023 - 08:18 UTC

Investigating

We are observing call stability issues for a Microsoft Teams CVI calls going through Tokyo. Our Team is currently investigating the issue.
Posted Jan 25, 2023 - 08:03 UTC
This incident affected: One-Touch Join and Cloud Video Interop for Microsoft Teams.