Pexip Email provider outage. Emails are failing to be sent.
Incident Report for Pexip Service
Resolved
This incident has been resolved.
Posted Jul 29, 2023 - 16:59 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 28, 2023 - 15:53 UTC
Update
Seems like the problem has been mitigated. We are monitoring now.
Posted Jul 28, 2023 - 15:52 UTC
Investigating
We are currently experiencing issues with outbound emails due to our Email provider experiencing an outage. Issue is being investigated at the moment.
Posted Jul 28, 2023 - 15:04 UTC
This incident affected: Analytics and Partner Portal.