Some users may be unable to initiate new calls and use some features on Pexip Portals
Incident Report for Pexip Service
Resolved
No further issues have been observed or reported. All systems are operational at this time.
Posted Jan 19, 2024 - 16:10 UTC
Monitoring
A fix for The Cloud OTJ issue has been implemented, and Cloud One-Touch Join Providers can now be created. Our team is continuing efforts to enhance stability in response to the incident.
Posted Jan 19, 2024 - 15:15 UTC
Identified
The current status indicates that the Cloud One-Touch Join service is experiencing issues, leading to the temporary inability to set up Calendar Providers.
Posted Jan 19, 2024 - 07:26 UTC
Monitoring
All issues have been mitigated and the team is continuing to optimize performance.
Posted Jan 18, 2024 - 20:54 UTC
Identified
We have identified a potential problem with Partner Portal users being unable to invite new EUL Users, and we are actively addressing and resolving any remaining issues.
Posted Jan 18, 2024 - 15:28 UTC
Monitoring
Access to the Analytics portal is restored and we are monitoring the results.
Posted Jan 18, 2024 - 12:57 UTC
Update
A fix has been implemented and the call connectivity issue is resolved, however, the Analytics portal is not available at that moment.
Posted Jan 18, 2024 - 12:05 UTC
Identified
The issue has been identified and our team is actively working on a solution.
Posted Jan 18, 2024 - 12:00 UTC
Investigating
We are currently investigating an issue with occasional call failures on the service.
Posted Jan 18, 2024 - 11:35 UTC
This incident affected: Analytics, Partner Portal, One-Touch Join, Registration and Call Service, VMR service, Cloud Video Interop for Microsoft Teams, and Google Meet Interoperability Service.