Calls via the Google Meet interop using the gmeet.pexip.me domain failing
Incident Report for Pexip Service
Resolved
This Incident has been resolved.
Posted Sep 13, 2021 - 12:45 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 13, 2021 - 11:29 UTC
Update
Pexip are working in conjunction with Google to further investigate this issue.
Posted Sep 13, 2021 - 01:52 UTC
Investigating
Calls via the Google Meet interop using the gmeet.pexip.me domain are failing to connect.

Callers using custom domains are unaffected.

This issue has been assigned to the DevOps and VCOps teams for further investigation.
Posted Sep 12, 2021 - 23:33 UTC
This incident affected: Google Hangouts Meet Interoperability Service.