Possible Teams CVI Call Connection Failures
Incident Report for Pexip Service
Resolved
No further issues have been observed or reported. All systems are operational at this time.
Posted Mar 16, 2021 - 07:23 UTC
Monitoring
Microsoft Engineering teams have identified an issue and deployed mitigation. Teams CVI Calls are starting to establish and connect as expected. We will continue to monitor this issue for any incoming failures. Please visit the Microsoft admin center post M0244568 for more information.
Posted Mar 15, 2021 - 22:59 UTC
Update
We are continuing to investigate this issue.
Posted Mar 15, 2021 - 20:24 UTC
Update
We are continuing to investigate this issue.
Posted Mar 15, 2021 - 20:23 UTC
Investigating
We are currently looking into possible issues connecting to Teams meetings via CVI, possibly related to an ongoing Microsoft issue with Azure.
Posted Mar 15, 2021 - 20:10 UTC
This incident affected: Cloud Video Interop for Microsoft Teams.