Intermittent call failures to VMRs, Google Meet and Microsoft Teams CVI

Incident Report for Pexip Service

Resolved

This incident has been resolved.
Posted May 13, 2022 - 08:26 UTC

Monitoring

The issue has been identified as caused by and within the external public name resolution service. There has been no occurrence of DNS resolution failures registered for the last 8 hours. The operations team continues monitoring the issue.
Posted May 12, 2022 - 08:12 UTC

Investigating

We have observed a small subset of call failures to VMRs, Google Meet and Microsoft Teams CVI. So far it has been seen only in US and APAC regions.
Posted May 11, 2022 - 10:20 UTC
This incident affected: VMR service, Cloud Video Interop for Microsoft Teams, and Google Meet Interoperability Service.