Endpoint Phonebook Connectivity issues for some users

Incident Report for Pexip Service

Resolved

No further issues have been observed or reported and all systems are operational at this time.
Posted Aug 05, 2023 - 00:22 UTC

Identified

Some Pexip Service registered endpoints that support phonebook via LDAP are experiencing slow or no response to phonebook server requests.

This issue is isolated to Europe and some APAC locations.

At this time we have mitigated the issue.
Posted Aug 04, 2023 - 17:58 UTC
This incident affected: Registration and Call Service.