Call drops / join issues affecting VMRs
Incident Report for Pexip Service
Resolved
This incident has been resolved. No further issues have been observed and we will continue to closely monitor the situation.
Posted Oct 26, 2021 - 21:04 UTC
Monitoring
Calls are now staying and and no further join failures have been seen. We are currently monitoring the situation closely.
Posted Oct 26, 2021 - 12:39 UTC
Identified
The issue was identified.
Posted Oct 26, 2021 - 12:38 UTC
Investigating
We have observed an issue affecting VMRs in the Europe region, causing call drops and join issues. We are actively investigating the issue.
Teams and Google interop services are unaffected.
Posted Oct 26, 2021 - 10:49 UTC
This incident affected: VMR service.