Intermittent Teams CVI call disconnects due to provider maintenance
Incident Report for Pexip Service
Resolved
This incident has been resolved.
Posted Jul 21, 2023 - 12:16 UTC
Monitoring
We are continuing to monitor this emergency maintenance, at this time the intermittent call disconnects have reduced significantly.
Posted Jul 13, 2023 - 14:16 UTC
Identified
Due to ongoing emergency maintenance from one of our compute partners, some Teams CVI users are experiencing intermittent call disconnects.
Posted Jul 11, 2023 - 12:32 UTC
This incident affected: Cloud Video Interop for Microsoft Teams.