Pexip Documentation Website Outage

Incident Report for Pexip Service

Resolved

This incident has been resolved.
Posted Apr 20, 2026 - 12:38 UTC

Monitoring

Service has been restored for both help.pexip.com and docs.pexip.com documentation pages.

We will continue to monitor service availability.
Posted Apr 20, 2026 - 08:09 UTC

Investigating

Pexip documentation web pages are currently unavailable due to an outage with a service provider.

This outage affects both help.pexip.com and docs.pexip.com web sites.

The provider is currently investigating the cause of this outage and working a fix.
Posted Apr 20, 2026 - 00:29 UTC
This incident affected: Help Center.