Media Flow and Disconnection May Occur for External Calling Parties into Microsoft Teams
Incident Report for Pexip Service
Resolved
The media flow and disconnect issue has been resolved and verified via testing at this time.
Posted 2 months ago. Aug 12, 2019 - 16:17 UTC
Investigating
The Pexip Cloud Team is currently investigating reports that external calling parties dialing in through the Microsoft Teams GateWay Service into Microsoft Teams meetings may stop 2-way transfer of video/audio media, followed by a disconnection. External calling parties may experience this behavior around the 2-minute mark into a call.
Posted 2 months ago. Aug 12, 2019 - 14:28 UTC
This incident affected: Cloud Video Interop for Microsoft Teams.