Zoom Rooms trusted join may fail to bypass Teams lobby

Incident Report for Pexip Service

Resolved

We have found the issue and resolved it.
Posted Mar 20, 2026 - 08:23 UTC

Investigating

We have observed an issue where some Zoom Rooms might fail to bypass the Teams lobby. Out Team is looking into it.
Posted Mar 20, 2026 - 07:49 UTC
This incident affected: Connect for Zoom Rooms.