Connectivity Issues to Partner Portal
Incident Report for Pexip Service
Resolved
This incident has been resolved.
Posted Jun 13, 2021 - 17:34 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 13, 2021 - 17:09 UTC
Investigating
Users are unable to connect to the Partner Portal and we are currently investigating the root cause of the issue.
Posted Jun 13, 2021 - 16:58 UTC
This incident affected: Partner Portal.