Network connectivity issues Johannesburg PoP
Incident Report for Pexip Service
Resolved
Monitoring has shown stable results and we have returned the Johannesburg PoP to production.
Posted Nov 04, 2022 - 08:18 UTC
Monitoring
We are currently monitoring the network connectivity to and in Johannesburg and plan to return the PoP to service before the start of business in the region tomorrow.
Posted Nov 03, 2022 - 14:56 UTC
Update
Our upstream network provider for Johannesburg has informed us that today's network connectivity issues were related to a physical disruption in the regional internet connectivity. We have been informed that the issue has been resolved.

We are currently monitoring the network connectivity to and in Johannesburg prior to returning the PoP to production.
Posted Nov 02, 2022 - 19:19 UTC
Update
We have taken the Johannesburg PoP out of production while we are looking into this, traffic will be rerouted via our other PoPs.
Posted Nov 02, 2022 - 13:35 UTC
Investigating
We have observed some network connectivity issues towards the Johannesburg PoP, we are currently investigating the scope of this issue
Posted Nov 02, 2022 - 13:05 UTC
This incident affected: Public internet peering, QoS Backbone, Registration and Call Service, VMR service, Cloud Video Interop for Microsoft Teams, and Google Meet Interoperability Service.