Pexip Control Center is incorrectly reporting Endpoints Offline
Incident Report for Pexip Service
Resolved
No further issues have been observed and the issue is classed as resolved.
Posted May 16, 2024 - 05:59 UTC
Monitoring
A fix has been implemented and we are monitoring the results. Please note that it may take some time for the registration status of all Video Systems to be fully updated. Subscribers to notifications in Pexip Control Center might receive occasional false offline or online alerts, which they can safely ignore.
Posted May 15, 2024 - 07:27 UTC
Investigating
We have received reports of Video Systems reporting incorrect status within Control Center.

We are currently investigating this issue.
Posted May 14, 2024 - 18:32 UTC
This incident affected: Control Center.