A fix has been implemented and we are monitoring the results.
Posted Apr 04, 2025 - 16:35 UTC
Update
Issue has been mitigated. We continue to monitor.
Posted Apr 04, 2025 - 16:35 UTC
Investigating
We are currently investigating an issue with Pexip Control Center where it displays incorrect system status of devices. No other services are being affected. Devices are being provisioned and registered correctly and calls are working as expected.