Emails not being sent from Partner Portal and Control Center

Incident Report for Pexip Service

Resolved

This incident has been resolved.
Posted Jul 01, 2026 - 06:54 UTC

Monitoring

Problem has been identified and fix implemented.
Posted Jun 30, 2026 - 21:10 UTC

Investigating

We are investigating an issue where emails are not being sent from the Partner Portal and Control Center.
Posted Jun 30, 2026 - 13:24 UTC
This incident affected: Control Center and Partner Portal.