Call Drop failures For A Small Subset Of Teams CVI Calls In Europe
Incident Report for Pexip Service
Resolved
This incident has been resolved.
Posted Apr 11, 2022 - 15:09 UTC
Monitoring
Potential mitigations have been put in place, and no further issues have been observed at this time.
Posted Apr 08, 2022 - 08:11 UTC
Update
We are continuing to investigate this issue. The operations team will be conducting emergency maintenance on the Amsterdam PoP from 15:00 UTC today in an effort to try to mitigate the problem. With this maintenance, limited call disruption can occur.
Posted Apr 07, 2022 - 14:44 UTC
Investigating
We are observing call stability issues for a small subset of CVI calls in this region, and we are working with our provider on investigating this further.
Posted Apr 05, 2022 - 11:49 UTC
This incident affected: Cloud Video Interop for Microsoft Teams.