Microsoft Teams Users unable to connect to the CVI Service
Incident Report for Pexip Service
Resolved
Microsoft has completed rollback of the change and Teams CVI users can connect to the service again. No further issues have been observed or reported and all systems are operational at this time.
Posted 19 days ago. Sep 27, 2019 - 23:24 UTC
Identified
We are aware of a change made by Teams that has created an incompatibility with the Pexip CVI for MS Teams service. Microsoft is aware and working to roll back this change as soon as possible.
Posted 20 days ago. Sep 27, 2019 - 18:28 UTC
This incident affected: Cloud Video Interop for Microsoft Teams.