Intermittent call failures in locations across the Americas and APAC.
Incident Report for Pexip Service
Resolved
This incident has been resolved.
Posted Jul 18, 2024 - 13:22 UTC
Monitoring
The internet provider has confirmed that the issue is resolved. Call routing is back to normal, and all systems are operational. We will continue to monitor to ensure service stability.
Posted Jul 18, 2024 - 09:49 UTC
Identified
We have observed intermittent call failures at 05:16 AM, 05:20 AM, 06:16 AM, and 06:27 AM UTC due to a network connectivity issue in the QSF (California) PoP. The issue has been identified by a network provider as an error condition on a device in their network, and they are currently working on replacing the affected device.

As a precautionary measure, we have rerouted calls away from the affected location.
Posted Jul 18, 2024 - 07:07 UTC
This incident affected: Registration and Call Service, Cloud Video Interop for Microsoft Teams, and Google Meet Interoperability Service.