Guest Teams CVI users are unable to send or recieve content
Incident Report for Pexip Service
Resolved
No further issues have been observed or reported and all systems are operational at this time.
Posted 12 days ago. Oct 05, 2019 - 00:01 UTC
Monitoring
Early testing has confirmed the issue appears to be resolved, the greater Pexip QA team is running additional tests to confirm the issue is fixed in multiple O365 tenants.
Posted 12 days ago. Oct 04, 2019 - 21:53 UTC
Update
We are currently verifying the fix from Microsoft.
Posted 12 days ago. Oct 04, 2019 - 21:34 UTC
Identified
We are currently tracking an issue with Teams CVI where presentation to and from devices that are admitted as guests into a Team meeting does not work. This issue does not affect devices admitted as trusted.

The Pexip team is working with Microsoft to address this issue, please note this issue affects customers of the service as well as on-prem Teams CVI deployments.
Posted 13 days ago. Oct 04, 2019 - 10:37 UTC
This incident affected: Cloud Video Interop for Microsoft Teams.