Teams CVI calls are experiencing packetloss in Region Europe
Incident Report for Pexip Service
Resolved
This incident has been resolved.
Posted Sep 04, 2020 - 14:20 UTC
Monitoring
A fix has been implemented by the cloud provider and we are monitoring the results.
Posted Aug 29, 2020 - 11:36 UTC
Update
We are continuously investigating with Microsoft and our Network ISP provider with this issue.
Posted Aug 28, 2020 - 08:31 UTC
Update
We are continuing to investigate this issue.
Posted Aug 27, 2020 - 07:56 UTC
Investigating
We have observed intermittent packetloss problems for Teams CVI calls in Europe, our Network team is currently investigating with our networks ISP providers and Microsoft.
Posted Aug 26, 2020 - 09:55 UTC
This incident affected: Cloud Video Interop for Microsoft Teams.