Some callers from Canada may have experienced call interuptions
Incident Report for Pexip Service
Resolved
Engineers have confirmed the power issue at the Data Center has been resolved and verified as stable. Traffic for Canada has been routed back to the Toronto PoP.
Posted Oct 12, 2020 - 21:24 UTC
Identified
Engineers have identified the issue is related to a power outage at the data center in Toronto. All traffic will remain diverted until power stability can be verified and tested.
Posted Oct 09, 2020 - 18:56 UTC
Update
As a precautionary measure, calls from Toronto are being routed to other PoPs as we continue investigations.
Posted Oct 09, 2020 - 15:02 UTC
Investigating
We are currently investigating a call disturbances that occurred within our Canada PoP beginning at 10:15 UTC
Posted Oct 09, 2020 - 14:40 UTC