MS Teams CVI - Intermittent Call failures
Incident Report for Pexip Service
Resolved
We have not observed any new failures since moving this incident to Monitoring, at this time we are considering the incident resolved.
Posted Jan 26, 2024 - 13:47 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 26, 2024 - 12:55 UTC
Identified
We are continuing to work with Microsoft and the issue has been identified.

We anticipated to have the next update by 13:00 UTC.
Posted Jan 26, 2024 - 12:27 UTC
Update
We are continuing to work with Microsoft Support regarding this issue.

We have also confirmed that this issue is being experienced by Pexip Service CVI users and Pexip Self-Hosted CVI users.
Posted Jan 26, 2024 - 11:09 UTC
Update
We are continuing to work with Microsoft Support regarding this issue.

Customers experiencing this issue will see their CVI call dial but will remain on the "Please Wait, Connecting You" screen. Customers may find redialing the call will allow their call to reconnect.
Posted Jan 26, 2024 - 10:28 UTC
Update
We continue investigating the issue, and are working with Microsoft support to resolve this issue.
Posted Jan 26, 2024 - 09:50 UTC
Investigating
We are currently investigating reports of VTCs failing to receive media in MS Teams meetings.
Posted Jan 26, 2024 - 09:34 UTC
This incident affected: Cloud Video Interop for Microsoft Teams.