PSTN participants in Australia do not enter VMRs
Incident Report for Pexip Service
Resolved
The TSP reported that the issue has been resolved. The Operations team has re-implemented the original configuration from before the issue occurred.

After an extended period of monitoring the new setup of the TSP no further issues have been observed or reported and all systems are operational at this time.
Posted Nov 28, 2019 - 02:40 UTC
Monitoring
The Operations tean has identified an issue between the TSP and the service and implemented a workaround. Calls using the Australian PSTN number work as expected.
Posted Nov 18, 2019 - 01:11 UTC
Investigating
The PSTN participants calling the phone number in Australia do not enter the VMRs, the operations team is investigating the issue.

As a workaround please use the PSTN dial in in New Zealand, or download the Pexip MMV mobile client and connect using Audio+Presentation mode.
Posted Nov 18, 2019 - 00:54 UTC
This incident affected: PSTN accesss.