Endpoint Online emails have been sent in error

Incident Report for Pexip Service

Resolved

This incident has been resolved.
Posted Jul 04, 2025 - 14:14 UTC

Monitoring

The issue has been identified, a change has been made and we are monitoring the situation.
Posted Jul 04, 2025 - 12:52 UTC

Investigating

Some "Online event" emails have been sent in error to systems that have never been offline.
We are looking into the cause of this.
Posted Jul 04, 2025 - 11:59 UTC
This incident affected: Control Center.