Intermittent Call Failures in Frankfurt PoP
Incident Report for Pexip Service
Resolved
No further issues have been observed or reported. All systems are operational at this time.
Posted Oct 30, 2024 - 14:42 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 29, 2024 - 13:13 UTC
Identified
The issue has been identified as related to intermittent DNS resolution failures, and our team is actively working on a mitigation. Further updates will follow as we work towards a full resolution.
Posted Oct 29, 2024 - 12:01 UTC
Investigating
We are currently investigating an intermittent issue that might affect SIP calls from unregistered in our Frankfurt Point of Presence (PoP).
Posted Oct 29, 2024 - 10:25 UTC
This incident affected: Registration and Call Service, VMR service, Cloud Video Interop for Microsoft Teams, and Google Meet Interoperability Service.