Users unable to connect to Mainland China POP
Incident Report for Pexip Service
Postmortem

Our local network provider has advised us that a fiber cable was damaged by construction near the local internet exchange within Mainland China. The exchange was able to reroute traffic to an alternative path to resume service.

Posted 3 months ago. Jul 24, 2019 - 14:46 UTC

Resolved
No further issues have been observed or reported and all systems are operational at this time.
Posted 3 months ago. Jul 24, 2019 - 02:36 UTC
Monitoring
We are continuing to work this issue with our technical contacts within China.

Our local network providers within China have restored services and we are working to verify that all services have successfully recovered.
Posted 3 months ago. Jul 23, 2019 - 23:42 UTC
Investigating
Our network monitoring systems have alerted us to a possible problem with our POP within Mainland China, we are currently investigating this issue.
Posted 3 months ago. Jul 23, 2019 - 23:01 UTC
This incident affected: Public internet peering, QoS Backbone, Registration and Call Service, and VMR service.