Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 01, 2025 - 09:00 UTC
Scheduled
The Pexip Service Ops team is conducting high-priority maintenance on our ingress SIP calling infrastructure. This may cause a brief disruption in VMR and Interop services for unregistered SIP devices. Users can redial immediately to reconnect their calls.
Posted Jan 29, 2025 - 12:33 UTC
This scheduled maintenance affected: VMR service and Cloud Video Interop for Microsoft Teams.