Changes in Partner Portal are not replicating in Control Centre
Incident Report for Pexip Service
Resolved
This incident has been resolved.
Posted Oct 30, 2023 - 23:52 UTC
Update
We are continuing to monitor for any further issues.
Posted Oct 30, 2023 - 18:30 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 30, 2023 - 18:29 UTC
Investigating
Changes in the Partner Portal may not replicate to Analytics or Pexip Control Center.
We are currently investigating.
Posted Oct 30, 2023 - 16:57 UTC
This incident affected: Partner Portal.