Network Disruption in San Jose PoP
Incident Report for Pexip Service
Resolved
Our network provider for the San Jose PoP has notified us that services have fully been restored. With this information, we have returned the PoP to service.
Posted Jul 11, 2021 - 09:14 UTC
Identified
While we have not observed any further issues with our San Jose PoP we are awaiting notification of resolution from our network provider before we return calling and registration the pop.
Posted Jul 10, 2021 - 18:19 UTC
Investigating
We have detected network disruption in our San Jose PoP, we are in communication with our network provider. As a precautionary measure, calls and registrations from San Jose are being routed to other PoPs as we continue monitor.
Posted Jul 10, 2021 - 14:34 UTC
This incident affected: Registration and Call Service.